Header image not visible when testing

This forum contains topics that were moved from Get Satisfaction
Oldestman57
Posts: 0
Joined: Thu Mar 31, 2016 9:15 pm

Header image not visible when testing

Post by Oldestman57 »

I have a .png image in my header. It looks fine in the Design view, but is not visible when I test it.
In Design view:
Image

In Test mode:
Image

My path in my css is:
.header-format{font-size:22px; text-overflow: clip; height: 80px !important;
border-bottom:1px solid #000099 !important;
background-position: absolute !important;
background-image: url("../image/Southgatelogo-page-40x40.png") !important;
background-repeat: no-repeat !important;
Background-position:90% 15px !important;

Any help would be appreciated

Evgene Karachevtsev
Posts: 12
Joined: Mon Apr 28, 2014 1:12 pm

Header image not visible when testing

Post by Evgene Karachevtsev »

Hello,

Could you please clarify how do you test your app? In Appery.io tester or as a binary app? Also please detail do you have any errors or warnings in a browser console when you test your app there?

Oldestman57
Posts: 0
Joined: Thu Mar 31, 2016 9:15 pm

Header image not visible when testing

Post by Oldestman57 »

Evgene,
I have only tested it in the Appery.io tester.
I get a 440 Not found for the .png image. Image
That is why I was wondering if I have a typo in the path of the image.
If I place the image in the container it shows in the tester.

Oldestman57
Posts: 0
Joined: Thu Mar 31, 2016 9:15 pm

Header image not visible when testing

Post by Oldestman57 »

Sorry 404 Not found error

Oldestman57
Posts: 0
Joined: Thu Mar 31, 2016 9:15 pm

Header image not visible when testing

Post by Oldestman57 »

Evgene,

I was able to solve it by moving my code to the theme in the .ui-bar.

Thanks for your time.

Post Reply