Google Play Store is demanding we target at least Android 9.0

This forum contains topics that were moved from Get Satisfaction
Chester Lee
Posts: 0
Joined: Sat Jul 20, 2019 6:37 pm

Google Play Store is demanding we target at least Android 9.0

Post by Chester Lee »

Google Play Store is demanding we target at least Android 9.0 (API level 28)

Which is NOT possible using the current General App settings (which only go to 8.1).

https://developer.android.com/distrib...

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

Google Play Store is demanding we target at least Android 9.0

Post by Illya Stepanov »

Hi Chester,

Thanks for letting us know - our team is working to bring such API level support.

Chester Lee
Posts: 0
Joined: Sat Jul 20, 2019 6:37 pm

Google Play Store is demanding we target at least Android 9.0

Post by Chester Lee »

Can we get an update on this. The platform is worthless without this.

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

Google Play Store is demanding we target at least Android 9.0

Post by Illya Stepanov »

Please check out our recent blog post here: https://blog.appery.io/2019/08/brief-...

The Android 9.0 API level is available for all latest libraries version.

Post Reply