Admob not working in Library Version

This forum contains topics that were moved from Get Satisfaction
Vinny B
Posts: 0
Joined: Fri Aug 22, 2014 2:22 pm

Admob not working in Library Version

Post by Vinny B »

I did 3 days ago just set the library to 3.1. Unless u need the newer library for some reason. When Appery.io update to a newer library I will post something

redwhiteblue4free
Posts: 0
Joined: Tue Jul 04, 2017 6:37 am

Admob not working in Library Version

Post by redwhiteblue4free »

you say
'Eventually 3.1 will be discontinued and the plugin will not work, meaning ADmob will not work.'

then if you get admob working on the new appery update can u tell me how?

thanks

Galyna Abramovych
Site Admin
Posts: 61
Joined: Tue Mar 22, 2016 6:03 pm

Re: Admob not working in Library Version

Post by Galyna Abramovych »

Dear Appery.io Community,

This is to let you know that we have just created a tutorial that could be useful for integrating AdMob in an Ionic 4 project. If this is still of interest to you, please check it here: https://docs.appery.io/docs/ionic-4-google-admob.

Post Reply