Youtube Component disappears on Phone

This forum contains topics that were moved from Get Satisfaction
Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

Youtube Component disappears on Phone

Post by Illya Stepanov »

Hi James,

What do you mean by the "youtube plugin" here?
As for the update about the issue with our YouTube component as I can see it has been fixed on our testing environment and we will publish a small hot-fix very soon, we just need to perform some tests before this.

JimmyH
Posts: 0
Joined: Sun Jan 25, 2015 5:01 am

Youtube Component disappears on Phone

Post by JimmyH »

Hi Illya,

Sorry I did not mean plugin, I meant your Youtube component. It appears your component is only working intermittently on android and also through the browser.

Do you know if they identified any issues with Android?

thanks

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

Youtube Component disappears on Phone

Post by Illya Stepanov »

Hi -

Just want to give an update here in case you don't have a time to wait for our hot-fix.
This is a string that you should add into your project source view file: code{application.name}/config.xml/code

pre
code<allow-navigation href=":&#47;&#47;youtube&#46;com" />/code
/pre

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

Youtube Component disappears on Phone

Post by Illya Stepanov »

James, in out tests on Android it was working correctly.

Paul Medawar
Posts: 0
Joined: Thu Apr 03, 2014 10:55 am

Youtube Component disappears on Phone

Post by Paul Medawar »

Hi Illya,

The fix works for an exported binary so will work for my build, but not through the Appery tester.

Please keep us updated on when the hot-fix has been completed.

thanks

paul

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

Youtube Component disappears on Phone

Post by Illya Stepanov »

Hi Paul - sure, will do when it'll be and let you know.

JimmyH
Posts: 0
Joined: Sun Jan 25, 2015 5:01 am

Youtube Component disappears on Phone

Post by JimmyH »

Thanks Illya, it worked for me as well.

Jeremy Pulcifer
Posts: 0
Joined: Wed Mar 29, 2017 2:48 pm

Youtube Component disappears on Phone

Post by Jeremy Pulcifer »

I am also waiting for the iOS Appery Tester hot-fix. YouTube still isn't working in it even with the config.xml fix.

Is there a timeframe for this fix yet? Thanks!

Evgene Karachevtsev
Posts: 12
Joined: Mon Apr 28, 2014 1:12 pm

Youtube Component disappears on Phone

Post by Evgene Karachevtsev »

Hello Jeremy,

This bug should be fixed in our next release, which is planned for the next weekend.

Jeremy Pulcifer
Posts: 0
Joined: Wed Mar 29, 2017 2:48 pm

Youtube Component disappears on Phone

Post by Jeremy Pulcifer »

Evgene,

Excellent! Huge thanks!

Post Reply