Image from database not showing

This forum contains topics that were moved from Get Satisfaction
Evgene Karachevtsev
Posts: 12
Joined: Mon Apr 28, 2014 1:12 pm

Image from database not showing

Post by Evgene Karachevtsev »

Hello Eric,

Thank you for the update, glad it works!

EJLD
Posts: 0
Joined: Sun Jun 08, 2014 11:03 pm

Image from database not showing

Post by EJLD »

Hi There,
but still I hv the image not showing up in .api built file.
it has been pending while we were fixing building problem but now could you look at this pls ?
thk you very much

Kateryna Grynko
Posts: 0
Joined: Thu Nov 15, 2012 9:13 am

Image from database not showing

Post by Kateryna Grynko »

Hi Eric,

It seems o2o4pwBkup is unshared again.

EJLD
Posts: 0
Joined: Sun Jun 08, 2014 11:03 pm

Image from database not showing

Post by EJLD »

sorry for not informing you guys, i renamed the app to o2o4pw as initially. thk you for yor time on that matter. Eric

Kateryna Grynko
Posts: 0
Joined: Thu Nov 15, 2012 9:13 am

Image from database not showing

Post by Kateryna Grynko »

HI Eric,

I tested your app on iPhone with iOS 7.1.2 and could reproduce the issue with an only image.
Please see what I get:

Image
Image Image

However, I can see one image is absent, please see on the above screenshot.

Kateryna Grynko
Posts: 0
Joined: Thu Nov 15, 2012 9:13 am

Image from database not showing

Post by Kateryna Grynko »

Hi Eric,

So if this issue reproduces only with this specific image you could simply open it in, for example, Paint and save as PNG. I suppose this will help to fix the issue. Probably it is not fully converted to JPG.

EJLD
Posts: 0
Joined: Sun Jun 08, 2014 11:03 pm

Image from database not showing

Post by EJLD »

yes, I'll try.
thks

EJLD
Posts: 0
Joined: Sun Jun 08, 2014 11:03 pm

Image from database not showing

Post by EJLD »

it works with png ... smart ... I didn't know those devices were so sensitive ... jpg format seems so common to me ... thk you very much

Post Reply