Cant install app on older Android 5

This forum contains topics that were moved from Get Satisfaction
Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Cant install app on older Android 5

Post by Deon »

Hi

I get a parser error when trying to run on a device with Android 5.
Is this version not supported.

The device is a Seuic RFID reader and it is a brand new device. However the device cant be upgraded.

Serhii Kulibaba
Posts: 147
Joined: Tue Aug 27, 2013 1:47 pm

Cant install app on older Android 5

Post by Serhii Kulibaba »

Hello Deon,

If you use not the latest libraries version - it should be supported version:
https://docs.appery.io/docs/general-d...

What project type/libraries version do you use?

Appery.io provides a typical .apk file, but we can't guarantee it's work on some specific, not standard devices, which don't have a standard Android version or hardware

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Cant install app on older Android 5

Post by Deon »

Hi Serhii

Thank you. So what you are saying is, that I should use Libraries ver 4.1 as an example?

Serhii Kulibaba
Posts: 147
Joined: Tue Aug 27, 2013 1:47 pm

Cant install app on older Android 5

Post by Serhii Kulibaba »

Libraries 5.0 support Android 4.1 and later, so you can use this version

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Cant install app on older Android 5

Post by Deon »

Great, it worked. Thank you.

Post Reply