Push Settings Still not working

This forum contains topics that were moved from Get Satisfaction
Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings Still not working

Post by Deon »

I have logged this so many times, yet nothing gets done about it.

  1. Push settings loose its settings by itself.

  2. Adding it back does nothing.

    Creating APK error message.
    Image

    Push Settings

    Image

    Please can you sort this out once and for all.

Serhii Kulibaba
Posts: 147
Joined: Tue Aug 27, 2013 1:47 pm

Push Settings Still not working

Post by Serhii Kulibaba »

Hello Deon,

What Libraries version do you use? What version of the Push Plugin is selected in your project?

Please share the project with a href="mailto:support@appery.io" rel="nofollow"support@appery.io/a and provide us with it's name

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings Still not working

Post by Deon »

Hi Serhii

It is working now. This is the problem....
When adding the two firebase files, they are NOT saved. The popup saying settings saved does not appear. However you can navigate away and when you come back the files are still there (but in actual fact they are not)

So I just disable the Sound tickbox and the popup saying Saving appeared. So it is obvious that settings are not automatically saved when adding these files.

I have asked this previously that you guys add a Save Button because you dont know if the settings are saved or not.

Serhii Kulibaba
Posts: 147
Joined: Tue Aug 27, 2013 1:47 pm

Push Settings Still not working

Post by Serhii Kulibaba »

Please let us know if it happens one more time. And please share the application in this case. We have to check it exactly on your application, what happens wrong with it

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings Still not working

Post by Deon »

Yep still happening. Go check it. Add Firebase files. No message that says Saved settings. But if you hit a tickbox the message pos up and saves it all.

How difficult is it just to put a SAVE button on the page once and for all????.

Galyna Abramovych
Site Admin
Posts: 68
Joined: Tue Mar 22, 2016 6:03 pm

Push Settings Still not working

Post by Galyna Abramovych »

Deon,

This is to let you know that this issue has been investigated with different cases and it has been reproduced: the save popup message does not appear while certificate selection is saved successfully.
So, we will need to fix the notification feature or introduce a save button with one of our nearest fixes.

Galyna Abramovych
Site Admin
Posts: 68
Joined: Tue Mar 22, 2016 6:03 pm

Push Settings Still not working

Post by Galyna Abramovych »

Deon,

Our QA team reported that this issue should have already been addressed - could you please check this on your end and report us back?

Post Reply