Push Settings dissapear

This forum contains topics that were moved from Get Satisfaction
Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings dissapear

Post by Deon »

Hi
I have logged this before and it seems to be happening again...

I configure push, connect to collection, set API Keys and sender keys. Devices register. All working fine.

Now today, all my push settings are gone. Push is not enabled anymore.

What is going on on the backend server????

Serhii Kulibaba
Posts: 147
Joined: Tue Aug 27, 2013 1:47 pm

Push Settings dissapear

Post by Serhii Kulibaba »

Hello Deon,

Could you clarify, did the setting disappear in one moment or became inactive?
Please send us screen shots of this problem so we can better understand what is happening.

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings dissapear

Post by Deon »

Hi Serhii

Basically all the settings I have entered in the Push Notification Settings page vanished. The Enable Push Setting Checkbox was unticked.

I then ticked it again and it remembered which collection it was originally connected to but my senderId and API key was missing.

After adding all details for the second time, it seems to be fine and has not lost its settings again. I will monitor this and let you know if it happens again.

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings dissapear

Post by Deon »

Ok, All settings just vanished again and Enable Push unchecked by itself while I am busy testing.

While working, this is what I get....

Why are these setting just disappearing? Image

and then when I go and check my settings they are all gone???????

Image

Evgene Karachevtsev
Posts: 12
Joined: Mon Apr 28, 2014 1:12 pm

Push Settings dissapear

Post by Evgene Karachevtsev »

Hello Deon,

This is strange, we haven't faced this issue before. Could you please clarify what browser you are using, do you have any antivirus and firewall and please share your project and tell us its name. We'll try to reproduce it.

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings dissapear

Post by Deon »

I use Chrome on MAC. MaCafee AntiV and Firewall.
Project: ZOOT.
Shared.

I have reported this many months before and if I can recall your support team said it was a bug and had it fixed. Will try and find the thread.

Evgene Karachevtsev
Posts: 12
Joined: Mon Apr 28, 2014 1:12 pm

Push Settings dissapear

Post by Evgene Karachevtsev »

Dear Deon,

I can't find project ZOOT among shared with support, could you please check it again?

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Push Settings dissapear

Post by Deon »

Hi

This is working and stable. After I had to re-insert the details. Can I suggest that you put a save button on the Push Settings page with a notification stating that settings have been saved or not saved.

It is very confusing to assume that settings are saved when navigating away from the page.

Thanks

Evgene Karachevtsev
Posts: 12
Joined: Mon Apr 28, 2014 1:12 pm

Push Settings dissapear

Post by Evgene Karachevtsev »

Hello Deon,

Thank you for the feedback, we'll forward it to our development team.

Post Reply