UI Builder not loading App pages since update using chrome

This forum contains topics that were moved from Get Satisfaction
Mark7294305
Posts: 0
Joined: Fri Dec 26, 2014 2:10 am

UI Builder not loading App pages since update using chrome

Post by Mark7294305 »

When you press the App button, blank web page is displayed. All is ok using IE

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

UI Builder not loading App pages since update using chrome

Post by Illya Stepanov »

Hi Mark -

Works for me in Chrome as expected.

Please follow this steps: https://devcenter.appery.io/documenta...

and close your Appery.io session without saving and after that give it another try.

Michael4771079
Posts: 0
Joined: Sat Jul 21, 2012 2:03 pm

UI Builder not loading App pages since update using chrome

Post by Michael4771079 »

I get this, and that all

Image

Michael4771079
Posts: 0
Joined: Sat Jul 21, 2012 2:03 pm

UI Builder not loading App pages since update using chrome

Post by Michael4771079 »

cleared browser, closed browser, tried other borwser, nothing
My situation just gets worse!

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

UI Builder not loading App pages since update using chrome

Post by Illya Stepanov »

Hi Michael -

We've reported this issue and we are investigating it.

Michael4771079
Posts: 0
Joined: Sat Jul 21, 2012 2:03 pm

UI Builder not loading App pages since update using chrome

Post by Michael4771079 »

app and pages opening now.

lllya,
please give the developer in charge of my main prob a reminder, I cant do anything in this app because of your unannounced tweaking. I need a solution!
I have lost 15 days in the last 2 months because of this.

After 2 rebuilds so far some attention is required from you and the developers.

I need to be able to edit and add events to my app tomorrow, UK time, I cant do with another down day, please sort it:((

Illya Stepanov
Posts: 0
Joined: Mon Mar 18, 2013 8:48 am

UI Builder not loading App pages since update using chrome

Post by Illya Stepanov »

Michael, I have changed status of this bug to higher priority, hope we will fix it tomorrow.

Michael4771079
Posts: 0
Joined: Sat Jul 21, 2012 2:03 pm

UI Builder not loading App pages since update using chrome

Post by Michael4771079 »

Thanks lllya, its really appreciated, fingers crossed!

Joe7349603
Posts: 0
Joined: Tue Jan 27, 2015 11:08 pm

UI Builder not loading App pages since update using chrome

Post by Joe7349603 »

This is more than Cache, I have cleared, cleared and rebooted but same issue..However, I was able to open earlier but when I came back and logged in again it never loaded. I think this issue is intermittent but still a serious one

Alena Prykhodko
Posts: 0
Joined: Tue Apr 09, 2013 7:36 am

UI Builder not loading App pages since update using chrome

Post by Alena Prykhodko »

Hello,

Please try in different browser and let us know result.

What Chrome version do you use?

Post Reply