Camera Source Type setting broken after the update to the new App Editor

This forum contains topics that were moved from Get Satisfaction
Kal
Posts: 0
Joined: Thu May 22, 2014 11:03 pm

Camera Source Type setting broken after the update to the new App Editor

Post by Kal »

Thanks, but I have noticed a number of other problems since the new update this weekend. So, I am going to hold off updating my project until those are resolved. I will file other bugs for the new problems I have noticed.

Kateryna Grynko
Posts: 0
Joined: Thu Nov 15, 2012 9:13 am

Camera Source Type setting broken after the update to the new App Editor

Post by Kateryna Grynko »

Hi Kal,

Thank you, we are waiting for your description of all the issues!

Kateryna Grynko
Posts: 0
Joined: Thu Nov 15, 2012 9:13 am

Camera Source Type setting broken after the update to the new App Editor

Post by Kateryna Grynko »

Kal,

Are all of them in the app you have just shared?

Maryna Brodina
Posts: 0
Joined: Thu Apr 05, 2012 7:27 am

Camera Source Type setting broken after the update to the new App Editor

Post by Maryna Brodina »

Hello Kal,

Do you need support team help?

Kal
Posts: 0
Joined: Thu May 22, 2014 11:03 pm

Camera Source Type setting broken after the update to the new App Editor

Post by Kal »

Maryna,

I am waiting on the bug fix for the "visible" problem - this is the one where initially invisible elements cannot be shown with the show() method. I was hoping this will be fixed quickly, and then I can migrate this project to the new builder.

-Kal.

Maryna Brodina
Posts: 0
Joined: Thu Apr 05, 2012 7:27 am

Camera Source Type setting broken after the update to the new App Editor

Post by Maryna Brodina »

Hello!

It is planned to be fixed in the nearest release (end of November)

Post Reply