Sick of all the issues. Now my Changes are Gone

This forum contains topics that were moved from Get Satisfaction
Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

08:49 - Getting errors again when saving

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

08:46 - Seems to be saving. Taking a very long time

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

08:49 - Getting Errors again. Cant save.

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

09:13 - Tried from another computer. Still same problem. Appery.io is broken. Might as well take the day off and hope I can work tomorrow!

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

10:02 - Seems to be working now! Saving takes a long time. It looks like this issue could be network latency related on the server is under extreme load?

Alena Prykhodko
Posts: 0
Joined: Tue Apr 09, 2013 7:36 am

Sick of all the issues. Now my Changes are Gone

Post by Alena Prykhodko »

Please try to ping this IP address 174.129.203.106

Mark7294305
Posts: 0
Joined: Fri Dec 26, 2014 2:10 am

Sick of all the issues. Now my Changes are Gone

Post by Mark7294305 »

I have also just experienced that problem. I made changes to a JS and suddenly the changes were undone. Time was 8.50 am GMT

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

Latency is very high. Average 300ms

maxkatz
Posts: 0
Joined: Fri Aug 13, 2010 3:24 pm

Sick of all the issues. Now my Changes are Gone

Post by maxkatz »

We looked at our logs and couldn't see anything unusual. This is most likely caused by "bad" internet connection. Are you connecting to appery.io over regular internet (wired or WiFi) or could it be a mobile/wireless internet?

Deon
Posts: 0
Joined: Sun Jun 30, 2013 6:00 am

Sick of all the issues. Now my Changes are Gone

Post by Deon »

Hi Max

Yes, it definitely seems to be connection related. I can see a definite degradation in service after 6pm GMT + 2 and then get "Error saving. Please try in a few seconds" error message often during the day as well.

I am on WiFi LTE but signal and speed is good when I do local testing.

Which Country are your server based. Latency increase exponentially as soon as browsing occurs outside outside of South African borders :(

I am going to have to use API Express and keep my databases local.

Post Reply